McIDAS-V Support Forums

Support and discussion of the McIDAS-V software package
Forum HomeMcIDAS-V Home
It is currently 04 Aug 2020, 02:00

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Random lines all over the screen with various overlays
PostPosted: 23 May 2011, 18:28 
User avatar

Joined: 19 Mar 2009, 18:26
Posts: 20
One problem I am having with McIDAS V1.01 is that line segments from various Default Background Maps draw in the correct places but there are additional lines that appear randomly all over the screen. The lines change randomly as I zoom in and out. The previous McIDAS version did not have this problem.

I have attached a screenshot and my McIDAS system log

Tim


Attachments:
mcidaslog.txt [40.92 KiB]
Downloaded 221 times
temp.jpg
temp.jpg [ 165.69 KiB | Viewed 232 times ]
Top
 Profile  
 
 Post subject: Re: Random lines all over the screen with various overlays
PostPosted: 23 May 2011, 19:11 
User avatar

Joined: 15 Nov 2010, 17:57
Posts: 917
Hi Tim -

The first thing you should try to do is change the Fast Rendering options for your map background. This can be done by clicking on 'Default Background Maps' in the Legend on the right side of the Main Display Window. This will bring up the Layer Controls tab of the Data Explorer. Here, under the Maps tab, each component of the map has the option to turn Fast Rendering on/off. Try changing this option for the specific map(s) that are producing the lines. Fast Rendering saves rendering time by not checking for projection seam crossings. Some maps display better when fast rendering is turned on, others display better when it's turned off.

You mentioned that you did not have this problem with your previous McIDAS version. Do you know what version that was?

Let me know if this helps you or not, and we will continue from there.

Thanks -
Bob


Top
 Profile  
 
 Post subject: Re: Random lines all over the screen with various overlays
PostPosted: 23 May 2011, 20:07 
User avatar

Joined: 19 Mar 2009, 18:26
Posts: 20
Actually I did experiment with the 'fast rendering' option and I see minor changes to the random lines, but they're all still there.

My previous version is V1.0beta4.


Top
 Profile  
 
 Post subject: Re: Random lines all over the screen with various overlays
PostPosted: 23 May 2011, 21:25 
User avatar

Joined: 15 Nov 2010, 17:57
Posts: 917
Tim -

One more thing that you can try doing is changing your 'Enable access to geometry by reference' option. You can do this in the Main Display Window by going to Edit -> Preferences. This will open a User Preferences window. Along the left side, select the bottom option for Advanced. The top VisAD option is 'Enable access to geometry by reference'. From your log file, it appears that this option is checked on. Check this option off and select the OK button.

Any changes to the Advanced Preferences require a restart of McIDAS-V to take effect.

From the McIDAS-V User's Guide:
Unchecking this option can help to remove random/extraneous map lines that sometimes appear in displays of image data. This is a problem that may occur more frequently on systems with ATI graphics cards.

For more information, here is the User's Guide page for the Advanced Settings:
http://www.ssec.wisc.edu/mcidas/doc/mcv ... ences.html

Please let me know if this removes the random lines.
- Bob


Top
 Profile  
 
 Post subject: Re: Random lines all over the screen with various overlays
PostPosted: 23 May 2011, 22:41 
User avatar

Joined: 19 Mar 2009, 18:26
Posts: 20
Thanks for the help... I can confirm that this worked and the random lines are now gone.

Tim


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group