Image disappeared when switch between panels

Errors and unexpected results
Post Reply
User avatar
bshan
Posts: 12
Joined: Tue Mar 31, 2009 5:25 pm

Image disappeared when switch between panels

Post by bshan »

I load one image to Tab 1, then go to File->New Display Tab->Map Display->One Panel and load another image to Tab 2. When switch between Tabs, the images on both Tabs are washed out. Unless I close one Tab, the image on the other Tab will not appear.
User avatar
jayh
Posts: 415
Joined: Thu Jan 15, 2009 10:34 pm

Re: Image disappeared when switch between panels

Post by jayh »

Hi bshan-

I tried this process on my XP workstation running beta1, and I see both images correctly. Can you answer a couple of questions?

1. What platform are you running on?
2. What version of McIDAS-V do you have installed? (beta1?)
3. Graphics card information may be helpful as well.
4. What type of imagery did you load, what satellites, remote access or local data? I tried a local GOES-12 area file in one tab and a realtime GOES-12 image in the another.

Thanks, Jay
User avatar
bshan
Posts: 12
Joined: Tue Mar 31, 2009 5:25 pm

Re: Image disappeared when switch between panels

Post by bshan »

These are the answers to your questions.

1)Mac OX 10.4.11
2)1.0Beta1
3)ATI,RadeonHD2600
4)It happened to any data. I used GOES 8 4KM CONUS 5CHAN. First time loading, the images on the two tabs are ok. But after switching between the tabs, the images disappeared.
User avatar
jayh
Posts: 415
Joined: Thu Jan 15, 2009 10:34 pm

Re: Image disappeared when switch between panels

Post by jayh »

Hello-

Using the tab displays in McIDAS-V requires java version 1.6 and Mac OSX 10.5. There may be other features as well that do not work correctly with OSX 10.4. For the best performance we'd recommend upgrading to OSX 10.5. Otherwise, just staying with one tab display is the best option. If you are able to upgrade and the problem still persists, please let us know.

Thanks, Jay
Post Reply