error with parameter default

Errors and unexpected results
Post Reply
User avatar
kbedka1
Posts: 428
Joined: Wed Jan 28, 2009 7:27 pm

error with parameter default

Post by kbedka1 »

I am now using beta5 and am having an issue when displaying Aqua MODIS hdf files via hydra. I have a parameter default set up so that whenever I display an Emissive_Band, I use a specific color table and it has a certain range. When I create my display, the attached error message pops up. The imagery still displays properly after I click OK on the error window, but the layer controls for this display are completely blank, no color table selector, texture quality, nothing....
Attachments
Picture 33.png
User avatar
jessica.braun
Posts: 66
Joined: Wed Jan 07, 2009 7:51 pm

Re: error with parameter default

Post by jessica.braun »

Hi Kris,

The error is because your range are values are inverse. For now, a work around solution would be to change your range of values to 180 to 330, and invert your color table. You can invert your color table by selecting it in the color table editor from the Tools menu, right clicking on the color table, and selecting "Invert Color Table".

An inquiry has been written up ( http://mcidas.ssec.wisc.edu/inquiry-v/?inquiry=649 ) and I'll talk with the programmers about getting this fixed.

~Jess
User avatar
kbedka1
Posts: 428
Joined: Wed Jan 28, 2009 7:27 pm

Re: error with parameter default

Post by kbedka1 »

this worked for me, thanks! I also notice that Mc-V is ignoring my parameter default for the MODIS Reflective Bands. I did this default in beta4, but saw that it wasn't working in beta5. I removed the row and recreated in beta5 but I still have the same problem. See attached, I had it set to scale between .4 and 1.2 and Mc-V is coloring between 0 and 1.
Attachments
Picture 41.png
User avatar
jayh
Posts: 413
Joined: Thu Jan 15, 2009 10:34 pm

Re: error with parameter default

Post by jayh »

Hi Kris-

I can reproduce that error with my test modis granules as well on my XP machine. I wrote inquiry http://mcidas.ssec.wisc.edu/inquiry-v/?inquiry=653 for this problem.

Thanks, Jay
Post Reply