McIDAS-V Support Forums

Support and discussion of the McIDAS-V software package
Forum HomeMcIDAS-V Home
It is currently 13 Jul 2020, 02:27

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problems reading IODC images
PostPosted: 18 Oct 2018, 21:57 
User avatar

Joined: 19 Jun 2013, 13:00
Posts: 10
Hello everyone,
I'm experiencing some issues when trying to build RGB images from MSG1 IODC data. More in detail, I'm trying to plot RGB Dust images about an event of 9th May 2018 using the latest version of McIDAS-V. I'm using the right formulas but the results are some "all red" images. I tried with older images coming from MSG1 and it worked.
Finally I noted that the latest images filenames are like H-000-MSG1__-MSG1_IODC..... while the other one doesn't have the "IODC" part inside the name.
Could it be the issue? If yes, how I can solve it?

Thank you

Kind Regards

Michele


Top
 Profile  
 
 Post subject: Re: Problems reading IODC images
PostPosted: 23 Oct 2018, 20:18 
User avatar

Joined: 15 Nov 2010, 17:57
Posts: 910
Hi Michele,

I ordered some MSG IODC data from EUMETSAT from 05/09/2018 (times 12:00, 12:15, 12:30, and 12:45). I was able to successfully create dust RGBs using the dust RGB formula from the RGB-Eumetsat plugin. If you aren't using this method, you can install the plugin by opening the Plugin Manager (Tools>Plugins>Manage from the Main Display) and click the green Install Plugin button next to Miscellaneous > RGB-Eumetsat. I loaded my data via a local ADDE dataset. Once I was in the Field Selector, I chose the "SEVIRI RGB > Dust" derived field, the "3 Color (RGB) Image" display type, clicked the green arrow button in the Advanced tab of the Field Selector to get the full domain at full resolution and clicked Create Display.

I have a few questions for you:
  1. Does my process above, using the SEVIRI RGB Dust formula, match what you're doing? If not, could you please give me a step-by-step process for how you're attempting to create your RGB?
  2. The dust RGB makes use of 3 IR bands (8.7, 10.8, and 12.0 microns) to create the RGB. I've seen cases in the past when attempting to create RGBs where some of the bands I selected didn't contain any data at my selected location, and therefore weren't included in the RGB output. I'm curious if this may be the case here, since it sounds like only the red component (8.7um) is being displayed. Could you please verify that all 3 of these bands include data at the location you're creating your RGB? You can verify this by creating a simple Image Display of each band.
  3. What platform are you running on? When you say "the latest version of McIDAS-V", do you mean the last stable release (1.7u1) or one of our nightly builds (1.8beta1)? You can find this information by selecting "Help>About McIDAS-V" from the Main Display.
  4. If none of the above points help to solve the problem, it may be useful for me to get a sample of your data. Perhaps you could tar up a directory of data and post it to our ftp? Here are instructions for doing that (from a command prompt or terminal window):
    ftp ftp.ssec.wisc.edu
    user: anonymous
    password: your_email_address
    bin
    cd pub/incoming
    put filename
    bye
    ... where filename is the name of your zipped/tarred directory. Could you please let me know the file's name if/when you post it?

Thanks,
Bob Carp
McIDAS Help Desk


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group