McIDAS-V Support Forums

Support and discussion of the McIDAS-V software package
Forum HomeMcIDAS-V Home
It is currently 13 Jul 2020, 00:36

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Display tab not showing map & data, just a black background
PostPosted: 21 Feb 2018, 11:56 
User avatar

Joined: 18 May 2017, 16:30
Posts: 6
Hello guys,

I've recently changed my computer and after installing McIDAS-V 1.7u1 the display tab doesn't show the map or any data I open. It just show a black screen (image attached).

I'm using a GeForce 7300 SE/7200 GS. The graphics card properties is also attached.

I have also attached my "Advanced" tab in the User Preferences.

I'm using an 8 GB RAM PC (i7 CPU).

Thanks!
Diego


Attachments:
Advanced Tab .png
Advanced Tab .png [ 48.95 KiB | Viewed 192 times ]
NVIDIA Properties 2.png
NVIDIA Properties 2.png [ 18.76 KiB | Viewed 216 times ]
NVIDIA Properties 1.png
NVIDIA Properties 1.png [ 18.97 KiB | Viewed 197 times ]
Dislpay tab error.png
Dislpay tab error.png [ 42.09 KiB | Viewed 199 times ]
Top
 Profile  
 
 Post subject: Re: Display tab not showing map & data, just a black background
PostPosted: 21 Feb 2018, 12:17 
User avatar

Joined: 18 May 2017, 16:30
Posts: 6
Hmm, I saw this link: https://www.ssec.wisc.edu/mcidas/doc/mc ... asicchecks

and I can't see the spinning cube when I execute the Hello Universe app.

I'm going to check what the cause could be...

Do you have any idea!?

Thanks!


Top
 Profile  
 
 Post subject: Re: Display tab not showing map & data, just a black background
PostPosted: 02 Mar 2018, 21:04 
User avatar

Joined: 15 Jan 2009, 22:34
Posts: 408
Hi Diego-

Sorry for the delay in reply. We were wondering if you are still having issues getting -V started with the correct display on your new machine? If so, we have a few more questions and things you can try.

1. When you say that you "can't see the spinning cube," does that mean it's just a black display? Or you see the colored cube, but it doesn't spin? We have seen some security errors when running the jnlp file previously, and want to rule that out.

2. Make sure the graphics card drivers are updated to the most recent version. I looked on the NVIDIA website (https://www.geforce.com/drivers) , and I believe your drivers are from 2015, however that looks to be the latest version for the GeForce 7300/7200 version you have. Under the operating systems listed for the 7 Series, I do not see Windows 10 listed. So, I'm not sure of it's compatibility with Windows 10.

3. There is a 2D display that you could try. If you go to the Main Display window and choose File -> New Display Tab -> Misc -> 2D Map Display. Does this create a tab with the maps displayed?

4. If you haven't figured out the solution with the previous steps, please enable TRACE logging through the User Preferences (Edit -> Preferences -> Advanced tab, change "Log Level:" to TRACE), exit, and restart McV. At this point, send a support request to the help desk (Help > Show Support Request Form from the Main Display window). This will give us your mcidasv.log file which could give some extra information.

Hope this information helps. Let us know how it goes.

Thanks, Jay


Top
 Profile  
 
 Post subject: Re: Display tab not showing map & data, just a black background
PostPosted: 30 Apr 2018, 17:52 
User avatar

Joined: 18 May 2017, 16:30
Posts: 6
Hello Jay,

Sorry for the delay on the reply of the reply =)

In the end I changed my video board from a GF 7200 to a GF 8400 that I had in another unused machine, and now the map is showing properly!

For the 7200 board, here are the answers:

1-) Just a black display
2-) Unfortunatelly, is the latest version
3-) It creates a tab, without the map, just a black screen

In the end I believe the 7 series is not compatible...

Thanks a lot!
Diego


Top
 Profile  
 
 Post subject: Re: Display tab not showing map & data, just a black background
PostPosted: 30 Apr 2018, 18:21 
User avatar

Joined: 15 Jan 2009, 22:34
Posts: 408
Thanks for the information Diego! This will be good for all users to note.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group