McIDAS-V Support Forums
https://mcidas.ssec.wisc.edu/forums/

Error reading color table file at start-up
https://mcidas.ssec.wisc.edu/forums/viewtopic.php?f=24&t=1860
Page 1 of 1

Author:  hproe [ 02 Dec 2017, 08:50 ]
Post subject:  Error reading color table file at start-up

Hi

Since a couple of nightlies McV has problems with reading a colour table file at start-up. It repeatedly issues the following message before McV starts up for good:
Quote:
Error reading color table file: C:\Users\hproe_000\McIDAS-V\plugins\http%3A%2F%2Fwww.ssec.wisc.edu%2Fmcidas%2Fsoftware%2Fv%2Fresources%2Fplugins%2Fgeovista.jar!/YlOrRd.tbl
unknown protocol: idvresource

HP

Author:  barryr [ 04 Dec 2017, 16:36 ]
Post subject:  Re: Error reading color table file at start-up

Hi HP,
Thanks for reporting this issue. The error shows that the color table is likely from the "Geovista Color Tables" plugin in the Color Tables branch of the Plugin Manager. We think the problem is related to the http/https issue that is written up in inquiry 2610. We'll get back to you when we have an update on it being fixed.

Thanks again,
Barry

Author:  barryr [ 07 Dec 2017, 17:06 ]
Post subject:  Re: Error reading color table file at start-up

Hi HP,
We believe that today's nightly (2017-12-07 10:09) fixes this problem. If you give it a try and find any problems/issues please let us know.

Thanks!
Barry

Author:  hproe [ 08 Dec 2017, 10:11 ]
Post subject:  Re: Error reading color table file at start-up

Hi Barry -
Your believing is correct!
thanks, HP

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/