Error reading color table file at start-up

Errors and unexpected results
Post Reply
User avatar
hproe
Posts: 503
Joined: Sat Nov 27, 2010 3:46 pm

Error reading color table file at start-up

Post by hproe »

Hi

Since a couple of nightlies McV has problems with reading a colour table file at start-up. It repeatedly issues the following message before McV starts up for good:
Error reading color table file: C:\Users\hproe_000\McIDAS-V\plugins\http%3A%2F%2Fwww.ssec.wisc.edu%2Fmcidas%2Fsoftware%2Fv%2Fresources%2Fplugins%2Fgeovista.jar!/YlOrRd.tbl
unknown protocol: idvresource

HP
User avatar
barryr
Posts: 213
Joined: Thu Jan 08, 2009 5:42 pm
Contact:

Re: Error reading color table file at start-up

Post by barryr »

Hi HP,
Thanks for reporting this issue. The error shows that the color table is likely from the "Geovista Color Tables" plugin in the Color Tables branch of the Plugin Manager. We think the problem is related to the http/https issue that is written up in inquiry 2610. We'll get back to you when we have an update on it being fixed.

Thanks again,
Barry
User avatar
barryr
Posts: 213
Joined: Thu Jan 08, 2009 5:42 pm
Contact:

Re: Error reading color table file at start-up

Post by barryr »

Hi HP,
We believe that today's nightly (2017-12-07 10:09) fixes this problem. If you give it a try and find any problems/issues please let us know.

Thanks!
Barry
User avatar
hproe
Posts: 503
Joined: Sat Nov 27, 2010 3:46 pm

Re: Error reading color table file at start-up

Post by hproe »

Hi Barry -
Your believing is correct!
thanks, HP
Post Reply