McIDAS-V Support Forums
https://mcidas.ssec.wisc.edu/forums/

NPP VICMO files cannot be opened.
https://mcidas.ssec.wisc.edu/forums/viewtopic.php?f=24&t=1818
Page 1 of 1

Author:  rdworak@ssec.wisc.edu [ 03 May 2017, 16:29 ]
Post subject:  NPP VICMO files cannot be opened.

in March 2017 NPP Cloud EDR (VICMO) was released, however I noticed that the files cannot be opened in my McIDAS-V 1.6. Previously they were labeled "IICMO" and had no issue with them or any other NPP files. I don't see any mention of this issue listed, so am I the only one aware of this, or is it something currently being looked into? As anyone been successful reading in VICMO?

Author:  bobc [ 03 May 2017, 17:03 ]
Post subject:  Re: NPP VICMO files cannot be opened.

Hello,

Thanks for reporting this. I ordered some VICMO data from NOAA CLASS and verified that they don't work in McIDAS-V. I also checked some older-named IICMO files (also from CLASS) and these work in McIDAS-V, as you noted. I've written up this bug as Inquiry 2531. I alerted the programmer and I'll let you know of any updates.

Thanks again,
Bob Carp
McIDAS Help Desk

Author:  rdworak@ssec.wisc.edu [ 04 May 2017, 19:18 ]
Post subject:  Re: NPP VICMO files cannot be opened.

Thanks for looking into this, greatly appreciated :)

Author:  bobc [ 08 May 2017, 15:05 ]
Post subject:  Re: NPP VICMO files cannot be opened.

Hello,

I wanted to let you know that our programmer committed a fix for this and it is now included in our McIDAS-V 1.7beta1 nightly builds. If you are interested, you can pick up a nightly here: http://www.ssec.wisc.edu/mcidas/software/v/unstable/ (the login and password are both 'mcv').

Note that our nightly build is automatically generated every morning with the previous day's programming changes, so not everything in the nightly has been fully tested, meaning you may find bugs. If you give the nightly build a try and run into any problems, please let me know. I did test this fix with several of the various ways you can order the VICMO files from NOAA CLASS (pre-aggregated, de-aggregated, and geolocation separate) on my Windows 7 machine and it appears to be working well.

Thanks again for bringing this problem to our attention -
Bob

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/