animation stuck

Errors and unexpected results
Post Reply
User avatar
joleenf
Posts: 1119
Joined: Mon Jan 19, 2009 7:16 pm

animation stuck

Post by joleenf »

Hi,


I have seen variations on this theme where an animation gets stuck on one frame and I can still cycle through times in an animation. In the following case, I had no other McIDAS-V windows open other than the two panel window, I had matching time animations in both left and right frames and initially, the animation was working. However, I accidentally opened the users preferences pane, and for some reason the animation times shifted from an interval of 10 minutes round to 1 m to interval of 1 min round to 0.5 m. After switching back to the 10 minutes interval, the animation image is stuck, but the animation seems to cycle through the times.

ftp://ftp.ssec.wisc.edu/pub/ssec/joleen ... nStuck.mov
ftp://ftp.ssec.wisc.edu/pub/ssec/joleenf/mcidasv.log

Joleen
User avatar
barryr
Posts: 213
Joined: Thu Jan 08, 2009 5:42 pm
Contact:

Re: animation stuck

Post by barryr »

Hi Joleen,
Thanks for the report. We verified the issue and did some additional testing, then wrote up two new inquiries. They are:
  • 2522 - Image animation stops if User Preferences are changed.
  • 2523 - "Define Animation Times" values are reset to the default (Use all times from data) if User Preferences are changed.

For the first problem (image animation stops), it turns out that you can force the images to start animating again by right-clicking on the image layer in the Legend, then selecting View > Bring to Front.

Thanks again,
Barry
Post Reply