disappearing volume rendering

Errors and unexpected results
Post Reply
User avatar
kbedka
Posts: 46
Joined: Fri Jan 04, 2013 8:53 pm

disappearing volume rendering

Post by kbedka »

I've attached 2 plots showing a problem I encountered with visualizing volume rendered data. The first plot shows an almost side view of 2 panels, the left is a GOES visible image displayed at the surface elevation that's irrelevant to this discussion. The right panel shows volume rendered radar data with a GOES IR image raised to the level of the anvil clouds. When I look at the side, I see the peaks of the radar data sticking through the image which I would expect. If I tilt the display slightly as is shown in the 2nd image attachment, the peaks disappear and the volume rendering nature of the radar display degrades to what appears to be horizontal slices. I would have expected the volume to be preserved and the radar peaks to remain evident. Seems like there's a 3-D rendering issue going on here.
Attachments
Screen Shot 2016-11-04 at 11.25.30 AM.png
Screen Shot 2016-11-04 at 11.25.02 AM.png
User avatar
bobc
Posts: 927
Joined: Mon Nov 15, 2010 5:57 pm

Re: disappearing volume rendering

Post by bobc »

Hi Kris -

Thanks for reporting this problem, I'm replicating it on my machine. I wrote this up as Inquiry 2449. I agree that this looks like a 3-D rendering issue. I've tried finding a workaround to get a good-looking display but I've been unable to do so as of yet. If I come up with anything, I'll let you know.

Thanks again -
Bob
Post Reply