scatter analysis not working properly

Errors and unexpected results
Post Reply
User avatar
kbedka
Posts: 46
Joined: Fri Jan 04, 2013 8:53 pm

scatter analysis not working properly

Post by kbedka »

I put a file on SSEC ftp site: pub/incoming/G14V04.0.CONUS.2015147.2147.PX.04K.nc

I am trying to do a scatter analysis of effective particle radius or diameter vs cloud effective temperature

In a previous nightly build, maybe from 3 weeks ago, I was able to see a scatter analysis of these parameters. The problem though was that I could not draw a box or curve on the images. I could only draw on the scatterplot and see the colored points on the images, not vice versa. Last night's nightly has the same issue. Actually the first time I tried the scatter analysis with last nights build, I saw a message about a java null pointer exception. Then the second time I did it, I got a display that still is not working as expected.
User avatar
kbedka
Posts: 46
Joined: Fri Jan 04, 2013 8:53 pm

Re: scatter analysis not working properly

Post by kbedka »

interesting update, when I selected a color other than magenta (i.e. blue), then I was able to draw a curve on the images but I don't see the points appearing on the scatter diagram. I can then go back and draw with magenta. I still cannot draw a box on the images though regardless of color
User avatar
jayh
Posts: 415
Joined: Thu Jan 15, 2009 10:34 pm

Re: scatter analysis not working properly

Post by jayh »

Hi Kris-

Thanks for providing the file, I can recreate your problem with the nightly, 1.6, and 1.5. I've written up this in Inquiry 2437 for evaluation.

If you have any further comments, just let us know.

Thanks, Jay
User avatar
kbedka
Posts: 46
Joined: Fri Jan 04, 2013 8:53 pm

Re: scatter analysis not working properly

Post by kbedka »

Note that I am also unable to probe pixel values at the cursor location when I display this data
Post Reply