kmz file export for Meteosat 15 not working properly

Errors and unexpected results
Post Reply
User avatar
Posts: 11
Joined: Tue Dec 14, 2010 5:48 pm

kmz file export for Meteosat 15 not working properly

Post by weatherextreme »

I am working with meteosat 15 data over western Europe. When I save the images as jpegs they come out fine. However, when I try to save them as a kmz for viewing in Google Earth I receive a dialog box that the lat/lon are not correct and a box to check in order to "fix" it. So I do and it makes a mess of the McIDAS screen and image.

Does anyone know a work around?

BTW, I added the ADDE data set for the images and went through he proper procedures to load the images into McIDAS.

Elizabeth Austin
User avatar
Posts: 213
Joined: Thu Jan 08, 2009 5:42 pm

Re: kmz file export for Meteosat 15 not working properly

Post by barryr »

Hello Elizabeth,
Here are a few tips to remember when making a KMZ file to import into Google Earth:

  • As noted in the McV Guide's Image and Movie Capture Controls page, "McIDAS-V can also write out an image and the corresponding Google Earth KML or KMZ file. For this to be correct, the projection must be a Lat/Lon geographic projection (i.e., rectilinear) and in an overhead view. Some of the default projections that are Lat/Lon include World, Africa, Asia, Australia, and the individual state projections (US->States->...)". An easy way to see which projections are Lat/Lon is by clicking Projections>New/Edit to bring up the Projection Manager. The ones with "Lat/Lon" in the Type column should work well in Google Earth.

  • For Meteosat data, choosing the Africa projection (via Projections>Predefined>Africa) is probably a good starting choice. You can then zoom in or move to the view you want then save it as a KMZ file (with View>Capture>Image).

  • The KMZ file you create in McV (with View>Capture>Image) will include any visible graphics and labels. So you might want to turn them off before you save the KMZ file (so they aren't shown in Google Earth). To turn off the map you can uncheck the "Maps" checkbox in the Legend. To turn off the wireframe box and layer labels click View>Show and uncheck the "Wireframe Box" and "Display List" checkboxes.

Hope this helps.
Post Reply