European SEVi MSG15 sat. images cloud top temps incorrect!

Errors and unexpected results
Post Reply
User avatar
weatherextreme
Posts: 11
Joined: Tue Dec 14, 2010 5:48 pm

European SEVi MSG15 sat. images cloud top temps incorrect!

Post by weatherextreme »

Hello,

In McIDAS V when I contour or make a histogram of the cloud top temperatures of the European SEVI MSG15 (IR 10.8 micron channel) McIDAS Area Format data the temperatures are not correct. For example, some of the temperatures are 370K!

Any thoughts one what is going on here?

Thanks very much.
User avatar
barryr
Posts: 213
Joined: Thu Jan 08, 2009 5:42 pm
Contact:

Re: European SEVi MSG15 sat. images cloud top temps incorrect!

Post by barryr »

Hi,
I loaded a couple of the Meteosat-10 10.8 micron images from the past two days and did not see any temperatures outside of the normal range.

So I'd like to try it with the file you're using. You can either reply to this post and attach it in that reply (if it's not too large) or post it to our anonymous ftp site:

ftp ftp.ssec.wisc.edu
anonymous (for the username)
your_email_address (for the password)
cd pub
cd incoming
put filename

Thank you,
Barry
User avatar
weatherextreme
Posts: 11
Joined: Tue Dec 14, 2010 5:48 pm

Re: European SEVi MSG15 sat. images cloud top temps incorrect!

Post by weatherextreme »

Thank you Barry! I am back from my travels and I put one of the images (McIDAS_MSG1_SEVI_....) on the ftp site. I also put a tiff file called CTTfinal.tiff there that shows one of the temperature readouts of a cross section.
Elizabeth
User avatar
bobc
Posts: 933
Joined: Mon Nov 15, 2010 5:57 pm

Re: European SEVi MSG15 sat. images cloud top temps incorrect!

Post by bobc »

Hi Elizabeth -

I apologize for the slow response to this. One of my coworkers picked up your MSG file and I gave it a try. I'm working with the data by setting up a local ADDE dataset:

  1. In the Main Display, go to Tools > Manage ADDE Datasets.
  2. In the ADDE Data Manager, go to the Local Data tab, and click Add New Dataset. From here, I entered the following (you can enter whatever you want for Dataset and Image Type):
    1. Dataset: MSGUSER
    2. Image Type: msg 15 forum user
    3. Format: McIDAS AREA
    4. Directory: Directory/with/data
  3. In the Satellite > Imagery chooser, connect to the LOCAL-DATA server and the MSGUSER image type. Choose the image type and the one time in the Absolute tab. Click Add Source.
  4. Display the temperature data

Probing the display shows the highest values of around 303K. However, I am seeing a notable east/west navigation shift with the data. This used to be a problem with EUMETSAT back through early November, 2014, where the AREA files they created were incorrect. They put in a fix for this, and the navigation of their AREAS were improved. By chance, did you order this file from EUMETSAT's EO (Earth Observation) portal back in 2014 or earlier, or did you get this data elsewhere?

Can you please let me know how you are loading the data to see the 370K values?

Thanks -
Bob Carp
User avatar
weatherextreme
Posts: 11
Joined: Tue Dec 14, 2010 5:48 pm

Re: European SEVi MSG15 sat. images cloud top temps incorrect!

Post by weatherextreme »

Thank you Bob, it worked!!! :) :) :)
I am not sure what the problem was and yes I did get the images from EUMETSAT but back in July 2014.

All the best,
Elizabeth Austin
Post Reply