email overload

How do I...?
Post Reply
User avatar
hproe
Posts: 503
Joined: Sat Nov 27, 2010 3:46 pm

email overload

Post by hproe »

Hi -
Since 19 May I get tons of email copies of a bug report. They arrive every couple of minutes and are dated 19 May 18:42. Can you please stop them. Find a copy of the text below.
thanks, HP

Hello hproe,

You are receiving this notification because you are watching the forum "Bug
Reports" at "McIDAS-V Support Forums". This forum has received a new topic
by stormchasing101 since your last visit, "Level 2 Radar". You can use the
following link to view the forum, no more notifications will be sent until
you visit the forum.

viewforum.php?f=24

To see new topic directly, visit the following link:

viewtopic.php?f=24&t=1980

If you no longer wish to watch this forum you can either click the
"Unsubscribe forum" link found in the forum above, or by clicking the
following link:


viewforum.php?uid=17706&f=24&unwatch=forum

--
Thanks,
McIDAS-V Support Team
User avatar
bobc
Posts: 939
Joined: Mon Nov 15, 2010 5:57 pm

Re: email overload

Post by bobc »

Hi HP,

Apologies for all of the emails. This is the first time I've been made aware of this problem! We switched to a new version of the forums a couple months back, perhaps that is related. I'm curious what your email settings look like. Could you please:
  1. Click on your username under the search bar at the top right of the page and select User Control Panel
  2. From the User Control Panel, navigate to the "Board preferences" tab
  3. From the "Board preferences" tab, select "Edit notification settings" on the left.
Which items in the list do you have the Email checkbox enabled for? I only have it enabled for two items:
- Someone replies to a topic to which you are subscribed
- Someone creates a topic in a forum to which you are subscribed

Perhaps you have more settings enabled and one of them sending too many emails?

If not, I'll possibly have to check with our systems programmer who made the forum changes to get his thoughts. In the meantime, you may be able to go to the "Level 2 Radar" forum, click the wrench icon, and check "Unsubscribe topic". This should keep you from getting emails from that forum post, though I've never actually tested this myself.
unsubscribe option
unsubscribe option
Again, apologies for all of the emails. We'll get this sorted out.

Thanks,
Bob Carp
User avatar
hproe
Posts: 503
Joined: Sat Nov 27, 2010 3:46 pm

Re: email overload

Post by hproe »

Hi Bob -
I have implemented the notification options a described by yo, but emails continue to heap up here.
HP
User avatar
hproe
Posts: 503
Joined: Sat Nov 27, 2010 3:46 pm

Re: email overload

Post by hproe »

Bob, I have now also unticked the email boxes. So, there are now only the two 'Notification' boxes ticked, though I do not know what 'Notification' means exactly (vs email). Anyway, this has quenched the avalanche.
HP
User avatar
bobc
Posts: 939
Joined: Mon Nov 15, 2010 5:57 pm

Re: email overload

Post by bobc »

Hi HP,

I actually just sent an email to our systems programmer who recently updated our forums to see if he had any thoughts on what may be going wrong here. So, just to verify:

- You were still receiving the excess emails when you had the email option checked for only:
* Someone replies to a topic to which you are subscribed
* Someone creates a topic in a forum to which you are subscribed
Notification settings
Notification settings
Now, you've disabled everything in the right email column and the emails stopped?

I believe the notifications column is for the notifications that list on the top right of the page next to your username. For example, in this image, I have 4 notifications:
Notifications bubble
Notifications bubble
notifications2.png (2.31 KiB) Viewed 229 times
Thanks for your patience as we work to resolve this.

Bob
User avatar
bobc
Posts: 939
Joined: Mon Nov 15, 2010 5:57 pm

Re: email overload

Post by bobc »

Hi again HP,

Our systems programmer is trying to debug what's going wrong. As a test, would you mind re-enabling your email settings the way they were before? We want to see how things change from looking at your settings on our end. After doing this, please let us know if you're still seeing the excess email.

Thanks again,
Bob
User avatar
hproe
Posts: 503
Joined: Sat Nov 27, 2010 3:46 pm

Re: email overload

Post by hproe »

I have re-established my former preferences at 06:48UTC on 26 May. Now, after some 30min, no email received. Appears to work.
HP
User avatar
bobc
Posts: 939
Joined: Mon Nov 15, 2010 5:57 pm

Re: email overload

Post by bobc »

Hi HP,

Thanks for letting me know. I'm glad that you are no longer receiving the excess emails from the L2 Radar forum post. Please let me know if you see this problem in the future with other forum posts.

Thanks again,
Bob
Post Reply