McIDAS-V Support Forums

Support and discussion of the McIDAS-V software package
Forum HomeMcIDAS-V Home
It is currently 13 Jul 2020, 02:53

All times are UTC




Post new topic  [ 395 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 16  Next
 Topics   Author   Replies   Views   Last post 
No new posts export shape drawing error

joleenf

1

886

24 Jul 2015, 18:21

bobc View the latest post

No new posts Attachment(s) MODIS Fog Product

weatherextreme

2

963

23 Jul 2015, 19:35

weatherextreme View the latest post

No new posts Attachment(s) documentation inconsistency?

joleenf

7

1814

16 Jul 2015, 19:44

bobc View the latest post

No new posts h8 training document data

joleenf

1

814

10 Jul 2015, 20:54

jayh View the latest post

No new posts European SEVi MSG15 sat. images cloud top temps incorrect!

weatherextreme

4

1336

01 Jul 2015, 19:07

weatherextreme View the latest post

No new posts getADDEImage() error

hproe

2

951

25 Jun 2015, 19:51

hproe View the latest post

No new posts H8 rgb Null Pointer Exception McV1.6

joleenf

3

1171

25 Jun 2015, 14:09

joleenf View the latest post

No new posts Attachment(s) Map only displaying on 150hPA and lower images

weatherextreme

2

994

10 Jun 2015, 17:48

weatherextreme View the latest post

No new posts cannot access ADDE servers anymore

hproe

3

1184

18 May 2015, 18:24

hproe View the latest post

No new posts Color table won't retain transparency

joleenf

3

2055

14 Apr 2015, 16:27

bobc View the latest post

No new posts AVHRR gtanule straddling the date line

hproe

5

2227

13 Mar 2015, 20:46

bobc View the latest post

No new posts cannot probe this file

kbedka1

3

1265

19 Feb 2015, 19:45

bobc View the latest post

No new posts Attachment(s) Partial Menu

joleenf

3

1220

10 Feb 2015, 19:17

Jon View the latest post

No new posts Attachment(s) AHI grids

joleenf

2

981

03 Feb 2015, 16:50

joleenf View the latest post

No new posts inconsistent colour handling with wind barbs

hproe

3

1179

02 Feb 2015, 15:59

bobc View the latest post

No new posts Attachment(s) location selection persists

joleenf

1

813

29 Jan 2015, 14:32

bobc View the latest post

No new posts Attachment(s) Auto-Set Projection defaults is "On"

joleenf

1

880

21 Jan 2015, 19:28

bobc View the latest post

No new posts Attachment(s) changing wind barb display

hproe

4

1396

13 Jan 2015, 08:18

hproe View the latest post

No new posts Attachment(s) Graphics Bug

Bjerkness

1

912

12 Jan 2015, 15:25

bobc View the latest post

No new posts Mcidas Start up bug!

Bjerkness

3

1365

09 Jan 2015, 23:37

jayh View the latest post

No new posts Attachment(s) bufr files not working anymore under 1.4/1.5beta1

hproe

6

1877

23 Dec 2014, 21:37

Rick View the latest post

No new posts Vertical Range?

joleenf

4

1478

22 Dec 2014, 14:59

bobc View the latest post

No new posts Attachment(s) Mis-labeled GMS via script

TJS

2

1011

18 Dec 2014, 20:56

Rick View the latest post

No new posts Attachment(s) error when creating an RGB layer

hproe

5

1628

16 Dec 2014, 13:40

hproe View the latest post

No new posts Attachment(s) subsetting not working correctly, polar orbiting swath

[ Go to pageGo to page: 1, 2 ]

kbedka

15

3517

15 Dec 2014, 17:51

jayh View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 395 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 16  Next

All times are UTC


New posts New posts    No new posts No new posts    Announce Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group