Search found 209 matches

by barryr
Thu Oct 11, 2018 9:37 pm
Forum: Bug Reports
Topic: Match Display Area
Replies: 1
Views: 1054

Re: Match Display Area

Hi Joleen, Thanks for this report. We were able to replicate the error. It seems to happen when at least some of the display domain is outside of the data domain. So if you change to the South America Projection and then zoom in a bit before displaying the data with the "Match Display Region&qu...
by barryr
Tue Feb 20, 2018 7:41 pm
Forum: General Questions
Topic: Help (no windows with Tools>Manage ADDE or Edit>Preferences)
Replies: 1
Views: 1252

Re: Help (no windows with Tools>Manage ADDE or Edit>Preferences)

Hello, Thank you for sending the Support Request to the McIDAS Help Desk. We see that you are running McIDAS-V 1.6 on a Windows 8 computer. Please tell us whether you have successfully run McIDAS-V on this computer before. Then complete the instructions below in order to help us diagnose the problem...
by barryr
Mon Feb 19, 2018 7:57 pm
Forum: Bug Reports
Topic: Odd errors at startup
Replies: 1
Views: 1135

Re: Odd errors at startup

Hi Joleen, In our tests we are seeing the same resource-related errors as were in the mcidasv.log file you attached. As you said, they doesn't seem to be causing any problems. But it also seems like they probably shouldn't be there so we wrote it up in McV inquiry 2641 as something to be looked at m...
by barryr
Mon Jan 08, 2018 5:23 pm
Forum: General Questions
Topic: I can not open Image goes 16 from ADDE REMOTE
Replies: 7
Views: 5808

Re: I can not open Image goes 16 from ADDE REMOTE

Hi glez_b, Back on 27 Dec 2017 I sent a reply from our mug@ssec... address to your email about this issue. Here's what it said: I found two cases where a McV Forum user reported receiving the same " There was an error loading the data: Data load failed for edu.wisc.ssec.mcidasv.data.adde.AddeIm...
by barryr
Thu Dec 07, 2017 5:06 pm
Forum: Bug Reports
Topic: Error reading color table file at start-up
Replies: 3
Views: 1754

Re: Error reading color table file at start-up

Hi HP,
We believe that today's nightly (2017-12-07 10:09) fixes this problem. If you give it a try and find any problems/issues please let us know.

Thanks!
Barry
by barryr
Mon Dec 04, 2017 4:36 pm
Forum: Bug Reports
Topic: Error reading color table file at start-up
Replies: 3
Views: 1754

Re: Error reading color table file at start-up

Hi HP, Thanks for reporting this issue. The error shows that the color table is likely from the "Geovista Color Tables" plugin in the Color Tables branch of the Plugin Manager. We think the problem is related to the http/https issue that is written up in inquiry 2610 . We'll get back to yo...
by barryr
Thu Jul 20, 2017 9:54 pm
Forum: General Questions
Topic: continuing issues with 3-D surfaces
Replies: 3
Views: 1741

Re: continuing issues with 3-D surfaces

Thanks, Kris. I downloaded and displayed it. It gives exactly the same results on my Windows 7 box as you reported on your Mac. For the record, I loaded it via the General > Files/Directories chooser and selected the 3D Surface > Isosurface in Displays, then rotated it to the South Viewpoint (via th...
by barryr
Wed Jul 19, 2017 9:41 pm
Forum: General Questions
Topic: continuing issues with 3-D surfaces
Replies: 3
Views: 1741

Re: continuing issues with 3-D surfaces

Hi Kris, The isosurface rendering seems fine/consistent of 10 dBZ and 30 dBZ on both Windows 7 and macOS 10.12 when displaying a real-time Level II image from the Minneapolis (KMPX) radar today. For example, here's a four-panel display of Volume Scan of 10 dBZ in Panel 1, Radar Isosurface of 10 dBZ ...
by barryr
Wed Jul 19, 2017 7:34 pm
Forum: Bug Reports
Topic: Soundings Image not saved with Windows 10
Replies: 3
Views: 1738

Re: Soundings Image not saved with Windows 10

Hi Tim, Can you tell us which of the "Capture What" options you're selecting in the View > Soundings Chart > Capture > Image window? I'm running McV 1.6 on a Windows 7 box. If I select "Current View" I get this: soundings_chart_Current_View.jpg If I select "Full Window"...
by barryr
Mon Jul 17, 2017 9:50 pm
Forum: Bug Reports
Topic: scatter analysis color table not changing
Replies: 2
Views: 1491

Re: scatter analysis color table not changing

Hi Kris, Thanks for the report and follow-up. Using today's nightly version I did scatter plots of MODIS data during a couple different McV sessions and was unable to replicate the problem (which happened to you initially, but not the subsequent time). I looked through our inquiry system and didn't ...