Search found 399 matches

by jayh
Mon Mar 30, 2020 10:11 pm
Forum: Bug Reports
Topic: McV won't run.
Replies: 5
Views: 1167

Re: McV won't run.

Hello- After doing some research, I was wondering if you have recently had something auto-update or some system changes since McV worked last on this machine? We do have this type of error in our FAQ: Q. Why am I am seeing a "Canvas3D: Non-recoverable graphics configuration error" when ins...
by jayh
Thu Mar 26, 2020 3:52 pm
Forum: Tips and Tricks
Topic: METEOSAT CTT cursor readout of temperature
Replies: 5
Views: 1264

Re: METEOSAT CTT cursor readout of temperature

Hi Elizabeth- In the Field Selector, when you click the arrow to display a variable, I'm assuming you are displaying "Brightness" counts (Brightness, Radiance, Raw, Temperature are the options). When the probe is used, with a middle click, the lat/lon/brit values are displayed of the indiv...
by jayh
Mon May 20, 2019 7:38 pm
Forum: General Questions
Topic: support for "sandwich" product animations
Replies: 2
Views: 1161

Re: support for "sandwich" product animations

Hi Kris-

Currently the GUI doesn't have this capability. I'm going to add the enhancement to inquiry 2666. This inquiry is to add the sandwich routine as a formula. Bob is currently looking into some of the other RGB formulas and inquiries regarding this topic as well.

Thanks, Jay
by jayh
Tue Mar 05, 2019 6:36 pm
Forum: Bug Reports
Topic: can't use captureImage
Replies: 20
Views: 7308

Re: can't use captureImage

Hi Joleen-

Thanks for the update. We believe your problems are related to inquiry 2760.

Bob has recreated your problems on our MacOS testing machine and the programmers are iterating on a fix. I'll keep you posted.

Thanks, Jay
by jayh
Fri Mar 01, 2019 6:46 pm
Forum: Bug Reports
Topic: can't use captureImage
Replies: 20
Views: 7308

Re: can't use captureImage

Hi Joleen- I checked 1.8 and today's nightly (March 1) and was seeing the same behavior with your rgb_and_locs.py script in both versions. Here is what I'm seeing when running 3 different commands to run the script in the background: 1. ./runMcV -script /Users/jayh/rgb_and_locs.py -> Works correctly...
by jayh
Wed Jan 30, 2019 11:05 pm
Forum: Scripting
Topic: Plot western hemisphere cities
Replies: 16
Views: 4215

Re: Plot western hemisphere cities

Hi Joleen-

Your script showed the locations layer for me... v1.8 on my Mac. Partial pic attached.

-Jay
by jayh
Thu Jan 17, 2019 7:35 pm
Forum: General Questions
Topic: Mcidas-v not connecting to remote servers
Replies: 5
Views: 2004

Re: Mcidas-v not connecting to remote servers

Hi- We have updated the geoarc server with a new version of McIDAS ADDE servers. There was a small error in the new version that prevented the geoarc and other archive-type servers from working correctly in McIDAS-V. My geoarc server testing looked good, so please give it a try and let us know if yo...
by jayh
Wed Jan 16, 2019 6:32 pm
Forum: General Questions
Topic: Mcidas-v not connecting to remote servers
Replies: 5
Views: 2004

Re: Mcidas-v not connecting to remote servers

Hi All- We are seeing the same problems here at SSEC. This isn't due to the government shutdown, it looks like a problem with the geoarc server since we've tried different versions of -V, and they give the same error when trying to access data from a geoarc dataset. Marhaba Said- You mentioned it ha...
by jayh
Tue Nov 13, 2018 7:13 pm
Forum: General Questions
Topic: Mcidas dose not load image data
Replies: 1
Views: 1079

Re: Mcidas dose not load image data

Hello- What type of file are you trying to access? Let us know the format of the dataset you are trying to use in the local data manager, and if you could ftp us the file, that would help: ftp ftp.ssec.wisc.edu user: anonymous password: your_email_address bin cd pub/incoming put filename Let us know...
by jayh
Mon Nov 05, 2018 4:47 pm
Forum: Bug Reports
Topic: Change Data is not working as expected
Replies: 8
Views: 2545

Re: Change Data is not working as expected

Hi Joleen-

Thanks for the Change Data report. I was able to reproduce all of these issues on my machine as well. I wrote inquiry #2741 for evaluation.

Thanks, Jay

p.s. I did have some issues using the AMV files, Bob is going to look into them further.