Search found 505 matches

by hproe
Tue Mar 10, 2020 9:26 am
Forum: Bug Reports
Topic: VIIRS swath to grid - missing display types
Replies: 15
Views: 2036

Re: VIIRS swath to grid - missing display types

Hi Bob - Sorry I have been misled by your 'derived fields'. I have been thinking of the explicitly named 'Derived' fields, that go eg with the grid formulas. Yes, I tired this formula. I ow understand the issue and everything works fine up to one point, we have discussed earlier on (with no clear an...
by hproe
Sat Mar 07, 2020 4:56 pm
Forum: Bug Reports
Topic: VIIRS swath to grid - missing display types
Replies: 15
Views: 2036

Re: VIIRS swath to grid - missing display types

Hi Bob -

I am not using derived fields (cannot see derived fields anyway) as you describe in your second para. And then thing unfold as I described in my former email. McV is running under Windows 10 64-bit.

HP
by hproe
Wed Mar 04, 2020 10:48 am
Forum: Bug Reports
Topic: VIIRS swath to grid - missing display types
Replies: 15
Views: 2036

Re: VIIRS swath to grid - missing display types

Hi Bob - I'm pleased that you could make good use of my RGB formulas. I have checked the 2 SVI formulas. They are not working properly for me, like: 1) I have used the path Imagery > JPSS Functions (Under Development) > VIIRS Natural Color SVI RGB 2) clicking the formula nothing happens (e.g. greyin...
by hproe
Fri Feb 28, 2020 4:41 pm
Forum: Bug Reports
Topic: VIIRS swath to grid - missing display types
Replies: 15
Views: 2036

Re: VIIRS swath to grid - missing display types

power point is uploaded: VIIRS.odp
by hproe
Fri Feb 28, 2020 10:17 am
Forum: Bug Reports
Topic: VIIRS swath to grid - missing display types
Replies: 15
Views: 2036

Re: VIIRS swath to grid - missing display types

Hi Bob - From my experience I would not re-scale and gamma correct the SVI Natural Colour RGB. The gamma correction should be done in the Layer Control, i.e. left to the user. I often find that I have to fiddle a bit with gamma, depending on what feature(s) I would like to have enhanced, e.g. (thin)...
by hproe
Thu Feb 27, 2020 8:22 am
Forum: Bug Reports
Topic: VIIRS swath to grid - missing display types
Replies: 15
Views: 2036

Re: VIIRS swath to grid - missing display types

Hi Bob - Sorry for this post. I have missed to look deeper into the RGB formulae that have recently been added for ABI, AHI, VIIRS (and SEVIRI). This makes my request obsolete. In the past I have used swath-to-grid to produce RGBs for VIIRS data by using my set of SEVIRI formulae like: data set > sw...
by hproe
Sun Feb 23, 2020 1:58 pm
Forum: Bug Reports
Topic: VIIRS swath to grid - missing display types
Replies: 15
Views: 2036

VIIRS swath to grid - missing display types

Hi - Some nightlies have passed since I processed VIIRS data. With the nighty of 22 Feb I see that the swath-to-grid method has been moved under 'Imagery > JPSS Functions ...', which is fine. However, it only offers the simple Image display types. 3 Color (RGB) Image (over topography) are missing. F...
by hproe
Thu Oct 31, 2019 5:33 pm
Forum: Bug Reports
Topic: sounding does not show full wind profile
Replies: 6
Views: 1309

Re: sounding does not show full wind profile

Hi Bob -

First of all, I am sure that Europeans will be thrilled once the 0deg-meridian issue will be gone.
I am working in the Mercator projection. In my most recent case, I have been zooming on the Azores (spent gorgeous hiking holidays in September), i.e. zoomed west of deg.

best, HP
by hproe
Thu Oct 31, 2019 10:53 am
Forum: Bug Reports
Topic: sounding does not show full wind profile
Replies: 6
Views: 1309

Re: sounding does not show full wind profile

Hi Bob - Sincere thanks for your effort. I got your plugin working nicely with the first instance of the formula, be it in my configuration or when starting from scratch. The second instance delivers now the 3 lowest levels in the table without plottable data. However, I have discovered another prob...
by hproe
Wed Oct 30, 2019 10:01 am
Forum: Bug Reports
Topic: sounding does not show full wind profile
Replies: 6
Views: 1309

Re: sounding does not show full wind profile

Hi Bob - Sorry for the delay. I have tested with McV starting from scratch and see the following things (nightly of 29 Oct 09:30): 1. There are 2 instances of 'Sounding Data (with true winds)'. In my configuration I have 4 (presumably the 2 repeated). 2. Using the first instance I get the error mess...